Bug 8412 - bootnet.img
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2000-01-12 14:59 EST by Jasper van Leunen
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-24 16:46:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jasper van Leunen 2000-01-12 14:59:24 EST
Hmm this is my first bug-report. Shall be as elaborate as possible.

RedHat 6.1 installation on a laptop via a Turbo LapLink cable.

On copying the bootnet.img to a floppy and connecting the laptop to a
RedHat 5.2 machine I tried to install via FTP. Everything was setup ok
because I have installed RedHat 6.0 in the same manner and that worked ok.

On booting with the bootnet.img he started the installation. Everything was
going fine until he asked where to get the source.
I selected FTP install and searched in the device list for the appropriate
driver. I found it as "Parallel Link Internet Protocol", plip for short.

I selected it to use that. He asked what parameters I had to give, I filled
in the lpt1 device as registred in the NET3-4-HOWTO : io=0x378 irq=7
I said Ok.

He suddenly came with the error : /tmp/plip.o unresolved symbol r64d

He then started again to ask which way to get the source : NFS/FTP/HTTP
When tried again he gave the same error.

Things tried to solve it:
Took another CD and used it's bootnet.img	>	same error
Took blank floppy, reformated and checked it	>	same error
Downloaded a new bootnet.img for RH 6.1		>	same error

LapLink cable is my only option to install redhat 6.1 and now it seems not
to work with bootnet.img. If a solution is present or if not could you
e-mail it to me a.s.a.p. It is vital for me to get this installed.
e-mail : jleunen@il.fontys.nl
Comment 1 Jay Turner 2000-02-24 16:46:59 EST
Plip was not functioning during the 6.1 release, so that would explain your
problems.  We are hopefully going to get the issues resolved and have it
functioning again in the next release.

Note You need to log in before you can comment on or make changes to this bug.