Bug 841234 - enable gstreamer HTML5 backend support in xulrunner
enable gstreamer HTML5 backend support in xulrunner
Status: CLOSED DUPLICATE of bug 843583
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 09:33 EDT by Peter Robinson
Modified: 2012-07-31 10:28 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-31 10:28:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xulrunner.spec patch to enable optional building of gstreamer HTML5 backend (1016 bytes, patch)
2012-07-18 09:33 EDT, Peter Robinson
no flags Details | Diff

  None (edit)
Description Peter Robinson 2012-07-18 09:33:15 EDT
Created attachment 598887 [details]
xulrunner.spec patch to enable optional building of gstreamer HTML5 backend

Fedora 14 and later supports gstreamer for HTML5 video/audio which allows HW accelerated video support where gstreamer supports it. This is especially useful for ARM platforms where there's gstreamer based HW decode available but also useful for other HW accel support too. 

Upstream bug is.
https://bugzilla.mozilla.org/show_bug.cgi?id=422540
Comment 1 Jan Horak 2012-07-31 10:28:55 EDT
Thanks for the patch, we're going to track this issue in bug 843583 where we already track some problems with gstreamer backend.

*** This bug has been marked as a duplicate of bug 843583 ***

Note You need to log in before you can comment on or make changes to this bug.