Bug 841348 - Surf should require xorg-x11-utils
Surf should require xorg-x11-utils
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: surf (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Simon
Fedora Extras Quality Assurance
:
Depends On: 894177
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 14:30 EDT by W. Michael Petullo
Modified: 2013-01-30 03:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-30 03:21:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2012-07-18 14:30:33 EDT
Description of problem:
Surf does not work right without xprop, but the surf package does not require xorg-x11-utils.

Version-Release number of selected component (if applicable):
surf-0.4.1-3.fc15.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Run surf without xprop
2. Try to load a URL
  
Actual results:
Surf prints "_SURF_URI: xprop: command not found".

Expected results:
Surf should load a URL.

Additional info:
Comment 1 Simon 2013-01-30 03:21:16 EST
Solved with the update to 0.5-1
Updated by François Cami
Available in rawhide and fedora-18-updates
Thank you for this bug report.

https://admin.fedoraproject.org/updates/FEDORA-2013-0674/surf-0.5-1.fc18

Note You need to log in before you can comment on or make changes to this bug.