Bug 841360 - (CVE-2012-1757) CVE-2012-1757 mysql: unspecified vulnerability related to InnoDB DoS
CVE-2012-1757 mysql: unspecified vulnerability related to InnoDB DoS
Status: CLOSED CURRENTRELEASE
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20120718,repor...
: Security
Depends On:
Blocks: mysql-cpu-2012-07 833743
  Show dependency treegraph
 
Reported: 2012-07-18 14:44 EDT by Vincent Danen
Modified: 2013-10-03 20:30 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 05:28:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vincent Danen 2012-07-18 14:44:19 EDT
Common Vulnerabilities and Exposures assigned an identifier CVE-2012-1757 to
the following vulnerability:

Name: CVE-2012-1757
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1757
Assigned: 20120316
Reference: http://www.oracle.com/technetwork/topics/security/cpujul2012-392727.html

Unspecified vulnerability in Oracle MySQL Server 5.5.23 and earlier
allows remote authenticated users to affect availability via unknown
vectors related to InnoDB.
Comment 1 Tomas Hoger 2012-07-20 05:28:18 EDT
According to upstream security page, this issue only affected MySQL 5.5.x versions and did not affect 5.1.x versions.  MySQL versions shipped with Red Hat Enterprise Linux are older than 5.5 (5.0.x in Red Hat Enterprise Linux 5 and 5.1.x in Red Hat Enterprise Linux 6).  MySQL packages in Fedora are already updated to fixed upstream version (all supported Fedora versions currently have 5.5.25a).

Upstream has not provided any further details about this flaw.
Comment 3 Clifton Bryan 2012-08-09 11:26:36 EDT
@Tomas Hoger - 
The CVE lists this vulnerability as applicable to versions of MySQL Server 5.5.23 "and earlier" 

Are you certain the versions 5.1.x and 5.0.x (in our case) are not vulnerable? 

Thanks.
Comment 4 Tomas Hoger 2012-08-10 04:44:20 EDT
Those issues that affected 5.1 are listed in upstream advisory (linked form comment #0) as "5.1.x and earlier, 5.5.y and earlier" affected.
Comment 5 Red Hat Bugzilla 2013-10-03 20:30:51 EDT
Removing external tracker bug with the id '00683243' as it is not valid for this tracker

Note You need to log in before you can comment on or make changes to this bug.