This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 841367 - Simplify TCP clustering in EPP 5.x
Simplify TCP clustering in EPP 5.x
Status: CLOSED DUPLICATE of bug 841369
Product: JBoss Enterprise Portal Platform 5
Classification: JBoss
Component: Portal (Show other bugs)
5.2.0.GA
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Default User
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 15:09 EDT by William Antônio
Modified: 2012-07-18 15:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-18 15:20:20 EDT
Type: Enhancement
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Antônio 2012-07-18 15:09:15 EDT
Description of problem:

UDP Clustering configuration in EPP 5.x is clearer and described in EPP documentation [1]. However, TCP clustering is not easy and requires a few XML changes. We have this information in KBase documents[2], but the problem is that change this all the time when creating an EPP environment may lead to other issues when misconfigured. 

We also know that the TCP configuration has improved through EPP 5.x minor releases.

We would like to ask to make easier to switch between TCP/UDP cluster. For example:

- Using some startup parameter(as done for EAP) or;
- Add some parameter in gatein.properties;

Instead change multiple XML files.

[1] http://docs.redhat.com/docs/en-US/JBoss_Enterprise_Portal_Platform/5.2/html/Installation_Guide/Clustering_Configuration.html
[2] https://access.redhat.com/knowledge/solutions/44761
Comment 1 William Antônio 2012-07-18 15:20:20 EDT

*** This bug has been marked as a duplicate of bug 841369 ***

Note You need to log in before you can comment on or make changes to this bug.