Bug 841409 - Google_Earth_x86_64.rpm installed via YUM cli successfully, no errors; shows as installed program but does not execute
Google_Earth_x86_64.rpm installed via YUM cli successfully, no errors; shows ...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 18:15 EDT by Kevin Burrus
Modified: 2012-07-22 10:46 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-22 10:46:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot as it shows installed in GNOME 3 (23.96 KB, application/octet-stream)
2012-07-18 18:15 EDT, Kevin Burrus
no flags Details
Comment (77.62 KB, text/plain)
2012-07-18 18:15 EDT, Kevin Burrus
no flags Details

  None (edit)
Description Kevin Burrus 2012-07-18 18:15:02 EDT
Created attachment 915475 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Kevin Burrus 2012-07-18 18:23:27 EDT
(In reply to comment #0)
> Created attachment 599011 [details]
> screenshot as it shows installed in GNOME 3
> 
> BUG REPORT
> 
> Date: 	07/18/12 03:58:15 PM (UTC -6)
> 
> Operating System/
> Distribution: 			×Release 17 (BeefyMiracle) 64-bit
> 	×Kernel Linux 3.4.4-5.fc17.x86_64			
> 	×GNOME 3.4.2
> 
> Application (or process) 
> with possible bug: 			Google Earth 64-bit .rpm
> 
> Problem that is occuring 
> (or has occured) 
> with this application/process:
> 
> It seems when downloading the Google Earth .rpm file for my specific
> architecture (.64-bit .rpm) directly from the source (Google, Inc.)
> successfully to the hard drive, and then after installing this .rpm via YUM
> by command line (#yum install /home/location/of/.rpm), YUM reports the
> program Google Earth as being successfully installed with all its
> dependencies.. Additional measures including a new #yum update reports all
> is fine with a standard BASH output “nothing to do”. Furthermore, in the
> GNOME 3 Activities/Applications Menu, it is obvious the program is intalled
> and is being detected proprerly. However, the problem is this: When you
> select to open Google Earth, nothing happens. Nothing happens. That is all I
> can tell you. The processes list shows nothing happening nor something
> trying to start and terminating but rather never shows any sign of Google
> Earth trying to open. The only indicatior I can see as to something occuring
> deep in computer’s innards, if you will, is that upon trying to open the
> Google Earth program, the hard disk LED flashes very briefly and maybe four
> or five times for a total of 5 seconds. I use this as a rough indicator
> something is trying to work because this is often how I use and see if
> indeed what I see on the screen is happening real-time on my hard drive.
> Also, this would now be the 2nd time I have tried using Google Earth in
> Fedora, the first time being Fedora 17 KDE spin, and both times the same
> result occurs. Also, its worth noting that the very same problem happens in
> openSUSE when supposedly properly intalled. However, on the flipside,
> Google’s .deb (Debian) file works fine on those systems. So I cannot figure
> out where or why this is occuring. Can someone assist with ideas,
> suggesstions, patches at some point or Release in the future? Thank you very
> much Fedora team for the fine desktop releases, despite this minor problem!
> 
> Specifics for the device used 
> when this problem occured 
> (Personal PC/Laptop Hardware 
> Summary Specs) :
> 
> id:	
> asus-k53e
> description:	Notebook
> product:	K53E ()
> vendor:	ASUSTeK Computer Inc.
> version:	1.0
> serial:	BCN0AS091092490
> width:	64 bits
> capabilities:	smbios-2.6 dmi-2.6 vsyscall32
> configuration:	
> boot	=	normal
> chassis	=	notebook
> family	=	K
> uuid	=	80E5B70A-F81F-E181-3252-5404A64C3F8A
> 
> id:	
> cpu
> description:	CPU
> product:	Intel(R) Core(TM) i5-2450M CPU @ 2.50GHz
> vendor:	Intel Corp.
> physical id:	
> 4
> bus info:	
> cpu@0
> version:	Intel(R) Core(TM) i5-2450M CPU @ 2.50GHz
> 
> ***Please see both of my attachments I am submitting: a) Screenshot of
> Google Earth as shown installed, and b) a text file of my hardware with
> complete hardware specs of my machine as you may need in addition to the
> brief summary listed above.***
> 

> 
> Additional info: one (1) files attached
Comment 2 Kevin Burrus 2012-07-18 18:26:16 EDT
Sorry for the html javascript jargon. It did not come out as I intended at the end there, but as far as I can tell I cannot delete all that (or simply edit it out) so I reposted without it. If someone knows how-to or can control editing on this system, please take out the html there at the end. Thanks.
Comment 3 Andy Lawrence 2012-07-22 10:46:08 EDT
Kevin, this Google Earth package is controlled by Google, not Fedora/Red Hat.

You can gain further debug info by typing google-earth in a console window, you should get more output.  From there you can report this to Google or post the output to a help site like Fedoraforum.org for help.

Closing ticket as it is not a Fedora bug.

Note You need to log in before you can comment on or make changes to this bug.