Bug 841668 - NFS4 mounts hang on clients with many exports to netgroups
NFS4 mounts hang on clients with many exports to netgroups
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nfs-utils (Show other bugs)
6.2
All Linux
urgent Severity high
: rc
: ---
Assigned To: Steve Dickson
Petr Beňas
: Patch, ZStream
Depends On: 815673
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-19 16:04 EDT by RHEL Product and Program Management
Modified: 2015-01-04 18:03 EST (History)
11 users (show)

See Also:
Fixed In Version: nfs-utils-1.2.3-26.el6_3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-25 09:59:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-07-19 16:04:42 EDT
This bug has been copied from bug #815673 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 7 Petr Beňas 2013-10-18 08:21:20 EDT
Reproduced in nfs-utils-1.2.3-26.el6.x86_64 and verified in nfs-utils-1.2.3-26.el6_3.x86_64.
Comment 9 errata-xmlrpc 2013-11-25 09:59:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1761.html

Note You need to log in before you can comment on or make changes to this bug.