Bug 841770 - [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
[abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:f787bd6adecaedc1712efd81458...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 04:42 EDT by nstamate
Modified: 2012-07-20 09:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:01:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 04:42:20 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
:Hardware name: OptiPlex 790
:recvmsg bug: copied 2A3C65A0 seq 2A3C697F rcvnxt 2A42F5C7 fl 0
:Modules linked in: fuse bnep bluetooth rfkill lockd sunrpc vboxpci(O) vboxnetadp(O) vboxnetflt(O) ip6t_REJECT vboxdrv(O) nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables smsc95xx usbnet mii udlfb coretemp iTCO_wdt iTCO_vendor_support i2c_i801 e1000e snd_hda_codec_hdmi microcode snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer snd soundcore serio_raw dcdbas uinput crc32cintel ghash_clmulni_intel usb_storago_bit drm_kms_helper ttm d]
:Pid:       WC O 3.4.5-2.fc17.x86_64 #1:
:[ 1983.42764<4>[ 1983.427645]  [<ffffffff8105x50
:[ 1983.42c80
: [<ffffffff81551fcb>] 427656]  [<ffffffff814 1983.427661]  [<ffffff4>[ 1983.427665]  [<ff120
: [<f0x92/0xb0
: verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:01:25 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.