Bug 841772 - [abrt]: WARNING: at net/ipv4/tcp.c:1486tcp_0x5f9()
[abrt]: WARNING: at net/ipv4/tcp.c:1486tcp_0x5f9()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:de2ecdb1b31df60e561619f2eec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 04:44 EDT by nstamate
Modified: 2012-07-20 09:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:01:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 04:44:12 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486tcp_0x5f9()
:<6] HOptiPl>[ 2038.593 recvmpied 65A0 seq 2697F  2A42F5 fl 4>[ 2038.93729dulesked iuetofkilockd sunr(O) tadpip6t_oxdrvnntrv6 nf_conntrack_defrv6 nf_depv4 le_filer xttate rack95xxmii b comp iTCO_wt iT_sup01 e1000e snd_hda_codecdec_realtek snerio_raw dcinteerio_rawintel ghash_clmulni_intel usb_storage o_bit drm_kms_helpe]
:Pid       WC O 3.4.5-2.fc17.x86_64:
:[ 2038.5947<4>[ 2038.594747]  [<ffffffff81056fc6>] warx50
:[ 2038.5c80
: [<fffffff594769]  [<ffffffff814d15c2 2038.594773]  [<ffffffff814d1615>] sock_a4>[ 2038.594777]120
: 0x92/0xb0
:[ 2038.5947verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:01:38 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.