This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 841778 - [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvms0x5f9/()
[abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvms0x5f9/()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ca2d6178037a3c716bf13cc23f0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 04:53 EDT by nstamate
Modified: 2012-07-20 09:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:02:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 04:53:31 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvms0x5f9/()
:<47] HarOptiPl>[ 20 recvmpied65A0 seq 2A697F  2A42 fl 04>[ 2034.42251duleked iuetootfkillockd(O) vbtadpip6t_oxdrnntrv6 nf_nntr_defrav6 nf_depv4 iple_fier xtate rack 95xx mii ub cormp iTCO_wdt iTCO__suppo01 e1000e snd__codec_hdec_realtek erio_raw intel ghash_clmulni_intel usb_o_bit drm_kms_helper ttm ]
:Pid: 156       WC O 3.4.5-2.fc17.x86_:
: [<4>[ 2034.342287]  [<ffffffff81056fc6>] x50
:[ 2034.34229c80
: [<ffffffff8155342296]  [<ffffffff81 2034.342299]  [<ff4>[ 2034.120
: [0x92/0xb0
: [<verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:02:20 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.