Bug 841791 - [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
[abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2e9cdedbaa610995995db8ec7e2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 05:08 EDT by nstamate
Modified: 2012-07-20 09:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:14:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 05:08:00 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
:HarOptiP>[ 203 recpied 265A0697F 2A4 fl 4>[ 20322923dulesked uetoofkilockd(O) vbtadp(O) vboxnetflt(O)ip6toxdrvnntracv6an]
:Pid: 1     WC O 3.4.5-2.fc4>[ 2032.230385]  [<fffffff/0xc0
:0
: [<ffffffff8152dd29>] tcp_recvmsg+0x5f90
:[ 2032.
: [<ffffffff814d15c2>] sock_ai[ 2032.230407]  [032.230411]  [<ff[ 2032.230416]  [sion+0x92/0xb0
: [<+0x61/0xf0
:[ 2032.230424read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:14:39 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.