This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 841793 - [abrt]: WARNING: at net/ipv4/tcp.c:148tcp_recvmsg+0x5f9/0xc80()
[abrt]: WARNING: at net/ipv4/tcp.c:148tcp_recvmsg+0x5f9/0xc80()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:9e47cec59c4a32692bb22bc52c0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 05:08 EDT by nstamate
Modified: 2012-07-20 09:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:15:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 05:08:54 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:148tcp_recvmsg+0x5f9/0xc80()
:[7] HaOptiP>[ 2030. recvmspied 65A0 s697F 2A4 fl 0
:duleked in: uetooth rfkill ockd(O) tadpip6t_oxdrvnntrav6 nfnntrac_defv6 nf_defpv4 ip6tle_fer xt_taterack95xx mii ub coretmp iTCO_wdt iTCO_vendo_supp01 e1000e snd_coddec_realtek serio_raw dcdintel ghash_clmulni_ino_bit drm_kms_help]
:[ 2030.083621       WC O 3.4.5-2.fc17.x86_6:
: [<4>[ 2030.083629]  [<ffffffff81056fc6>]x50
:[ 20c80
: [<ffff083638]  [<ffffffff814d15c2 2030.083641]  [<ffffff4>[ 2030.083644]  [<ff120
: [<ffffffff810x92/0xb0
:verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:15:13 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.