Bug 841795 - [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvm0x5f9()
[abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvm0x5f9()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:000cd06e97fd89f814df68a1eb7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 05:10 EDT by nstamate
Modified: 2012-07-20 09:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:15:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 05:10:20 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvm0x5f9()
:[ 8] Hardware namOptiP>[ 2 recpied65A0697F rcvnx 2A4 fl 4>[ 20307702dulesked uetofkilockd(O) vbtadpip6toxdrvnntrv6 nfnntrack_ip_defv6 nf_defpv4 ile_fer xtaterack95xx usmii ub cormp iTCO_wdt iTCO_v_sup01 e1000e sn_codedec_realtek erio_raw dcdintel ghash_clmulni_intel uso_bit drm_kms_helper ttm drm ]
:Pi       WC O 3.4.5-2.fc17.x86_64 #1
::
:[ 2030.07705<4>[ 2030.077057]  [<fffx50
:[ 2030.0c80
: [<fffff077065]  [<ffffffff 2030.077068]  [<ff4>[ 2030.077071]120
:[ 2030.0770x92/0xb0
:[ 2030.077077verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:15:35 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.