Bug 841800 - [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvms0x5f9/()
[abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvms0x5f9/()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2a3c8bf349e9389ec9677dee655...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 05:17 EDT by nstamate
Modified: 2012-07-20 09:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:18:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 05:17:55 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvms0x5f9/()
:<49] HardwOpti>[ 202 recpied 265A0 697F  2A42F fl 4>[ 2027.951102]dulesked iuetooth fkillockd (O) vbtadp(Oip6t_Roxdrv(O) nntrack_v6 nfnntr_defrav6 nf_defrpv4 ip6table_v6 nf_defpv4 ile_fer xttaterack i95xxmii ub comp iTCO_t iT_support01 e1000e snd_h_codedec_realtek snd_herio_raw dcintel ghash_clmulni_inteo_bit drm_kms_helper ttm dr]
:Pid: 1568       WC O 3.4.5-2.fc17.x86_64 #1
:<4:
: <4>[ 2027.952175]  [<ffffffff81056fc6>] warnx50
: c80
: 952188]  [<ffffffff814d15c2 2027.952193]  [<ff4>[ 2027.952203] 120
: [0x92/0xb0
: [<fffverify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
:a575 ]------[ cut here ]-------
:20275223ING: av4/tctcp_recvm0x5f9/0()
:[0] HarOptiPlex >[ 2027 recvpied 65A0 697F rcv 2A42 fl 04>[ 2027.952246] Mdules linked in: uetoofkilockd sun(O) vbtadp(ip6t_oxdrvnntrv6 nfnntra_defrav6 nf_defrag_pv4 ile_fer xttate rack 95xx umii ub cormp iTCO_wdt iTC_suppo01 e1000e snd_hd_codecdec_realtek snd_hda_ierio_rintel ghash_clmulni_intel usb_so_bit drm_kms_helper ttm]
:Pid: 1568,        WC O 3.4.5-2.fc17.x86_64 #1
:[ 2027.9:
: [<<4>[ 2027.952319]  [<ffffffff81056fcx50
:[ 202c80
: [<ffffffff81551fcb>952332]  [<ffffffff814d15c 2027.952336]  [<ffff4>[ 2027.952340]  [120
: [0x92/0xb0
:[ 2027.9523verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:18:19 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.