Bug 841806 - [abrt]: WARNING: at net/ipv4/tcp.ctcp_re0x5f9()
[abrt]: WARNING: at net/ipv4/tcp.ctcp_re0x5f9()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:989c89abfb2fd5ea17ca46a9883...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 05:26 EDT by nstamate
Modified: 2012-07-20 09:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:19:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 05:26:29 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.ctcp_re0x5f9()
:<46] HOpti>[ 20 recvpied 2A365A0697F rc 2A4 fl 4>[ 202755700duleked uetooth rfkillockd (O) tadp(Oip6t_oxdrv(nntracv6 nfnntr_defrv6 nf_defrpv4 ile_fier xt_state nrack 95xx umii ub cormp iTCO_wdt iTC_suppor01 e1000e snd__coddec_realtek snd_hda_intel snerio_raw dcintel ghash_clmulni_intelo_bit drm_kms_helper ttm drm i]
:Pid: 15       WC O 3.4.5-2.:
:[ 2027.9557<4>[ 2027.955754]  [<ffffffff81056fc6>] warn_sx50
:[ 2027.955757c80
: [<ffffffff81551fcb955763]  [<fffff 2027.955766]  [<ffffffff814d4>[ 2027.955769]  [<ffffffff8118120
:[ 2027.955770x92/0xb0
:[ 2027.955776verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpa599 ]---
:<4----[ cut here ]---------
:[ 202755794] ING: av4/tcptcp_r0x5f9()
:<46] HardwaOptiP>[ 202 recvpied 265A0697F r 2A4 fl 0
:4>[ 2027.955799] dules ked in: uetoofkilockd (O) vtadp(ip6t_oxdrv(O) nntrv6 nnntrac_defrav6 nf_defrpv4 iple_fier xttate rack95xx umii ub coretmp iTCO_wt iTC_supp01 e1000e snd__codedec_realtek snderio_raw dcintel ghash_clmulni_intel usb_so_bit drm_kms_helper ttm]
:Pid: 1568, comm: Ch       WC O 3.4.5-2.fc17.x86_64:
: [<ffff<4>[ 2027.955835]  [<ffffffff81056fc6>]x50
:[ 20c80
: [<ffffffff8155955845]  [<ffffffff814d 2027.955848]  [<ff4>[ 2027.955851]  [<120
: 0x92/0xb0
:[ 2027.9verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<fffffintel ghash_clmulni_intel uso_bit drm_kms_helper ttm drm i2]
:Pid: 156       WC O 3.4.5-2.fc17.x86_64 #1
::
:[ 2027.956989<4>[ 2027.956993]  [<ffffffff81056fc6>] warn_x50
:[ 2027.95c80
: [<ffffffff8957005]  [<ffffffff81 2027.957010]  [<ff4>[ 2027.9570120
:0x92/0xb0
:verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:19:01 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.