Bug 841817 - [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
[abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:eabc341d4632cd19cb6aa913270...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 05:49 EDT by nstamate
Modified: 2012-07-20 09:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:19:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 05:49:34 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
:HOptiPlex 790
:[ 20 recpied 2A65A0 697F r 2A42 fl 4>[ 20254344dules lked uetootfkillockd (O) vtadp(ip6toxdrv(Onntrav6 nnntrack__defrv6 nf_defpv4 ip6table_filter xt_state nrack95xxmii b comp iTCO_wdt iT_sup01 e1000e sn_coddec_realtek snd_hdaerio_raw dcdintel ghash_clmulni_intel uso_bit drm_kms_helper t]
:Pid: 1568, comm: Chrome       WC O 3.4.5-2.fc17.x86_:
:[ 2025.84348<4>[ 2025.843485]  [<ffffffff81056fc6x50
:[ 2c80
: [843494]  [<fffffff 2025.843498]  [<4>[ 2025.84120
:0x92/0xb0
:[ 2025.843507verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:19:22 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.