Bug 841823 - [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
[abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:8395fc787d8200ab2f65b0341f6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 06:12 EDT by nstamate
Modified: 2012-07-20 09:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:23:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 06:12:14 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
:HardOptiP>[ 2025.8 recvpied 65A0697F r 2A4 fl 04>[ 2025.841607] Modulesked in: fusuetooth rfkill lockd s(O) vtadp(ip6t_REJECToxdrvnntrv6 nf_nntr_defrv6 nf_defpv4 ile_er xtate nf_conrack i95xx mii b comp iTCO_wdt iTCO_vendor_support i2c01 e1000e snd_hd_coddec_realtek snd_hderio_raw dcintel ghash_clmulni_into_bit drm_kms_helper ttm drm i2c_]
:Pi       WC O 3.4.5-2.fc17.x86_6:
: <4>[ 2025.841680]  [<ffffffff81056fcx50
:[ 2025.c80
: [<ffffffff841690]  [<ffffffff 2025.841694]  [<4>[ 2025.841697]  [<ff120
:0x92/0xb0
:[ 2025.84verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:23:45 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.