Bug 841829 - [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
[abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a707377f1fa3906981bbafc1e0c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 06:35 EDT by nstamate
Modified: 2012-07-20 09:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:23:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 06:35:27 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
:[9] HaOptiPlex 790>[ 20 recpied 65A0 697F 2A4 fl 4>[ 2023.59052] Modules ked iuetooth rfkill lockd sunr(O) vboxntadp(O)ip6toxdrvnntracv6 nfnntr_defrav6 nf_defragpv4 le_filter xt_state nf_conntrack ip6_95xx usbmii b comp iTCO_wt iTCO_vendor_suppo01 e1000e snd_hda_codec_hddec_realtek snd_hda_intel snd_erio_raw dintel ghash_clmulni_o_bit drm_kms_helpe]
:             WC O 3.4.5-2.fc17.x86_:
: [<ffffffff81<4>[ 2023.660317]  [<ffffffff81056fc6>] warn_slowx50
:[ 2023.66c80
: [<ffffffff8660327]  [<fffff 2023.660331]  [<4>[ 2023.660335]120
:[ 2023.6603370x92/0xb0
: [<ffffffff81180f61verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:23:27 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.