Bug 841851 - [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_re0x5f9()
[abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_re0x5f9()
Status: CLOSED DUPLICATE of bug 841769
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:c1f9d209a9e2c3ebca253fa8797...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 07:48 EDT by nstamate
Modified: 2012-07-20 09:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 09:22:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nstamate 2012-07-20 07:48:50 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_re0x5f9()
:<0] HOptiPle>[ 2021 recvmsg bug: copied 2A3C65A0 se697F rc 2A42F fl 4>[ 202183706] dules lked uetooth rfkill lockd (O) vtadpip6t_oxdrv(O)nntrv6 nfnntrack_defrv6 nf_defpv4 le_fier xt_staterack95xxmii b comp iTCO_wt iTC_sup01 e1000e snd_h_coddec_realtek snd_hda_inerio_raw dcintel ghash_clmulni_intel o_bit drm_kms_helper ttm drm]
:Pid: 1568       WC O 3.4.5-2.fc17.x8:
: [<f<4>[ 2021.383776]  [<ffffffff81056fcx50
:[ 2021c80
: [<ffff383789]  [<fffffff 2021.383794]  [4>[ 2021.383798]  [<ffff120
: [0x92/0xb0
:[ 2021.383807verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:22:27 EDT

*** This bug has been marked as a duplicate of bug 841769 ***

Note You need to log in before you can comment on or make changes to this bug.