Bug 8419 - modprobe: no dependency information for module: "/dev/ttyS0"
Summary: modprobe: no dependency information for module: "/dev/ttyS0"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-12 22:16 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 12:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-12 22:16:02 UTC
While dialing up to my ISP, /var/log/messages contains this modprobe
message after 'local' and 'remote' IP addresses are listed.  Does it come
from pppd?  modprobe /dev/ttyS0 is obviously senseless.

Comment 1 Nalin Dahyabhai 2000-03-06 15:29:59 UTC
Have you modified your kernel since you installed?

Comment 2 Tim Waugh 2000-03-06 17:26:59 UTC
No.  I haven't checked to see if this bug is still present.  I'll try again
tonight if I get time.

Comment 3 Tim Waugh 2000-08-11 13:48:57 UTC
This got fixed already I think.


Note You need to log in before you can comment on or make changes to this bug.