Bug 842058 - [abrt]: [403922.051147] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: [403922.051147] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+...
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:706308f6220bee6691ded8a212c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-21 09:49 EDT by wbarker
Modified: 2012-07-23 09:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-23 09:08:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (6.13 KB, text/plain)
2012-07-21 09:49 EDT, wbarker
no flags Details

  None (edit)
Description wbarker 2012-07-21 09:49:14 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.4-4.fc16.x86_64 root=/dev/mapper/vg_wardincg-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_wardincg/lv_swap rd.luks=0 rd.lvm.lv=vg_wardincg/lv_root LANG=en_US.UTF-8

backtrace:
:[403922.051147] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:[403922.051149] Hardware name: To Be Filled By O.E.M.
:[403922.051151] NETDEV WATCHDOG: em1 (r8169): transmit queue 0 timed out
:[403922.051153] Modules linked in: tcp_lp tpm_bios vmnet(O) vsock(O) vmci(O) vmmon(O) lp ppdev parport_pc parport fuse rfcomm bnep nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_emu10k1_synth snd_emux_synth snd_seq_virmidi snd_seq_midi_event snd_seq_midi_emul snd_emu10k1 snd_ac97_codec snd_usb_audio ac97_bus snd_util_mem snd_seq snd_pcm snd_timer snd_page_alloc snd_hwdep snd_usbmidi_lib snd_rawmidi snd_seq_device snd r8169 emu10k1_gp gameport vhost_net soundcore macvtap macvlan tun mii i7core_edac btusb bluetooth kvm_intel edac_core rfkill nfsd gspca_stv06xx lockd gspca_main videodev i2c_i801 media coretemp iTCO_wdt iTCO_vendor_support kvm nfs_acl microcode auth_rpcgss sunrpc uinput binfmt_misc ata_generic pata_acpi crc32c_intel firewire_ohci firewire_core crc_itu_t pata_via nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi video wmi [last un
:loaded: scsi_wait_scan]
:[403922.051213] Pid: 0, comm: swapper/0 Tainted: G           O 3.4.4-4.fc16.x86_64 #1
:[403922.051215] Call Trace:
:[403922.051216]  <IRQ>  [<ffffffff8105807f>] warn_slowpath_common+0x7f/0xc0
:[403922.051225]  [<ffffffff8101b449>] ? read_tsc+0x9/0x20
:[403922.051228]  [<ffffffff81058176>] warn_slowpath_fmt+0x46/0x50
:[403922.051232]  [<ffffffff810ab114>] ? clockevents_program_event+0x74/0x100
:[403922.051236]  [<ffffffff8150b41f>] dev_watchdog+0x25f/0x270
:[403922.051239]  [<ffffffff810ab98c>] ? tick_broadcast_set_event+0x4c/0x60
:[403922.051245]  [<ffffffff81066fbc>] run_timer_softirq+0x12c/0x3b0
:[403922.051246]  [<ffffffff8150b1c0>] ? qdisc_reset+0x50/0x50
:[403922.051248]  [<ffffffff8101b973>] ? native_sched_clock+0x13/0x80
:[403922.051250]  [<ffffffff8105f528>] __do_softirq+0xb8/0x230
:[403922.051253]  [<ffffffff810e1aa0>] ? handle_irq_event+0x50/0x70
:[403922.051256]  [<ffffffff816057dc>] call_softirq+0x1c/0x30
:[403922.051259]  [<ffffffff81016285>] do_softirq+0x65/0xa0
:[403922.051260]  [<ffffffff8105f93e>] irq_exit+0x9e/0xc0
:[403922.051262]  [<ffffffff81606033>] do_IRQ+0x63/0xe0
:[403922.051265]  [<ffffffff815fc6aa>] common_interrupt+0x6a/0x6a
:[403922.051266]  <EOI>  [<ffffffff8131e55a>] ? intel_idle+0xea/0x150
:[403922.051270]  [<ffffffff8131e53c>] ? intel_idle+0xcc/0x150
:[403922.051273]  [<ffffffff814ab129>] cpuidle_enter+0x19/0x20
:[403922.051275]  [<ffffffff814ab73c>] cpuidle_idle_call+0xac/0x2a0
:[403922.051277]  [<ffffffff8101d68f>] cpu_idle+0xcf/0x120
:[403922.051280]  [<ffffffff815d910e>] rest_init+0x72/0x74
:[403922.051283]  [<ffffffff81cf6c11>] start_kernel+0x3b7/0x3c4
:[403922.051285]  [<ffffffff81cf665a>] ? repair_env_string+0x5a/0x5a
:[403922.051287]  [<ffffffff81cf6346>] x86_64_start_reservations+0x131/0x135
:[403922.051288]  [<ffffffff81cf6140>] ? early_idt_handlers+0x140/0x140
:[403922.051290]  [<ffffffff81cf644c>] x86_64_start_kernel+0x102/0x111
Comment 1 wbarker 2012-07-21 09:49:34 EDT
Created attachment 599526 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-07-23 09:08:32 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.