Bug 842104 - the wireless ipw2200 driver is missing from the distributed kernel 2.6.32-279.2.1
the wireless ipw2200 driver is missing from the distributed kernel 2.6.32-279...
Status: CLOSED DUPLICATE of bug 842102
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-22 00:33 EDT by Daniel Senderowicz
Modified: 2012-07-27 08:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-27 08:52:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Senderowicz 2012-07-22 00:33:06 EDT
Description of problem:
There is no driver for the ipw2200 type of device. It was fine in the 6.2 distro.


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
The Vendor:Device ID Pairings for that Intel WiFi card are:
/lib/modules/2.6.32-131.21.1.el6.centos.plus.i686/modules.alias:alias pci:v00008
086d00004220sv*sd*bc*sc*i* ipw2200
/lib/modules/2.6.32-220.17.1.el6.centos.plus.i686/modules.alias:alias pci:v00008
086d00004220sv*sd*bc*sc*i* ipw2200
/lib/modules/2.6.32-220.17.1.el6.i686/modules.alias:alias pci:v00008086d00004220
sv*sd*bc*sc*i* ipw2200
/lib/modules/2.6.32-220.23.1.el6.centos.plus.i686/modules.alias:alias pci:v00008
086d00004220sv*sd*bc*sc*i* ipw2200
Comment 2 Prarit Bhargava 2012-07-27 08:52:19 EDT

*** This bug has been marked as a duplicate of bug 842102 ***

Note You need to log in before you can comment on or make changes to this bug.