Bug 842192 - [abrt] cinnamon-1.4.1-0.8.git7959517.fc17: g_logv: Process /usr/bin/cinnamon was killed by signal 5 (SIGTRAP)
[abrt] cinnamon-1.4.1-0.8.git7959517.fc17: g_logv: Process /usr/bin/cinnamon ...
Status: CLOSED DUPLICATE of bug 850770
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:7b454e9502594fd9260ef30d413...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-22 20:56 EDT by ihatewindoze
Modified: 2012-09-19 02:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 02:42:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.12 KB, text/plain)
2012-07-22 20:56 EDT, ihatewindoze
no flags Details
File: maps (93.15 KB, text/plain)
2012-07-22 20:56 EDT, ihatewindoze
no flags Details
File: dso_list (20.14 KB, text/plain)
2012-07-22 20:56 EDT, ihatewindoze
no flags Details
File: build_ids (6.29 KB, text/plain)
2012-07-22 20:56 EDT, ihatewindoze
no flags Details
File: var_log_messages (12.23 KB, text/plain)
2012-07-22 20:56 EDT, ihatewindoze
no flags Details

  None (edit)
Description ihatewindoze 2012-07-22 20:56:35 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        cinnamon --sm-client-id 105b57d410f305e254134297680691800800000012620000
crash_function: g_logv
executable:     /usr/bin/cinnamon
kernel:         3.4.6-2.fc17.x86_64
pid:            3898
pwd:            /home/randy
time:           Sun 22 Jul 2012 07:57:32 PM EDT
uid:            1000
username:       randy
xsession_errors: 

backtrace:      Text file, 63613 bytes
build_ids:      Text file, 6437 bytes
dso_list:       Text file, 20620 bytes
maps:           Text file, 95387 bytes
var_log_messages: Text file, 12526 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/randy/10

core_backtrace:
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x4e801 g_logv libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x4e992 g_log libglib-2.0.so.0 -
:a8a55e0a2ec0305b375295d24868ff254e131201 0x6d879 st_widget_get_theme_node libcinnamon.so -
:7c35310fc506498c612d5d982ab03becc4b4817c 0x5e90 ffi_call_unix64 libffi.so.5 -
:7c35310fc506498c612d5d982ab03becc4b4817c 0x58a0 ffi_call libffi.so.5 -
:23808f7ef4ed4cf97f9dc55d7f690e71bf589631 0x22ead - libgjs.so.0 -
:23808f7ef4ed4cf97f9dc55d7f690e71bf589631 0x243d3 - libgjs.so.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd781e - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xc1840 - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd56bf - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd7632 - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xa6585 - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd76cb - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xab75d - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xcb946 - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd56bf - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd7632 - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xa6585 - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd76cb - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd7c64 - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0x4d2fe JS_CallFunctionValue libmozjs185.so.1.0 -
:23808f7ef4ed4cf97f9dc55d7f690e71bf589631 0x1650c gjs_call_function_value libgjs.so.0 -
:23808f7ef4ed4cf97f9dc55d7f690e71bf589631 0x213ef gjs_closure_invoke libgjs.so.0 -
:23808f7ef4ed4cf97f9dc55d7f690e71bf589631 0x2ce69 - libgjs.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x206d8 - libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0xf943 - libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x27d88 g_signal_emit_valist libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x2e0804 - libgtk-3.so.0 -
:a8a55e0a2ec0305b375295d24868ff254e131201 0x725e7 - libcinnamon.so -
:29349187cb6cb5fdb5e8fcc5fd335ee39f110fdc 0x48f61 - libgdk-3.so.0 -
:29349187cb6cb5fdb5e8fcc5fd335ee39f110fdc 0x4915b - libgdk-3.so.0 -
:29349187cb6cb5fdb5e8fcc5fd335ee39f110fdc 0x1fee1 gdk_display_get_event libgdk-3.so.0 -
:29349187cb6cb5fdb5e8fcc5fd335ee39f110fdc 0x48e72 - libgdk-3.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47695 g_main_context_dispatch libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x479c8 - libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47dc2 g_main_loop_run libglib-2.0.so.0 -
:8f11deb714fd4241d66aab06d170649bc53d0633 0x54407 meta_run libmuffin.so.0 -
:6ce161dc4c8e4113b34ff8162d90664b73fdbf52 0x1f4b main [exe] -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=10
:SSH_AGENT_PID=3829
:HOSTNAME=cray-lz1.comcast.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/randy/keyring-gm0JnC
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=randy
:SSH_AUTH_SOCK=/run/user/randy/keyring-gm0JnC/ssh
:USERNAME=randy
:MAIL=/var/spool/mail/randy
:DESKTOP_SESSION=cinnamon
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/randy/.local/bin:/home/randy/bin
:QT_IM_MODULE=xim
:PWD=/home/randy
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:GNOME_KEYRING_PID=3703
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=cinnamon
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=1
:HOME=/home/randy
:XDG_SEAT=seat0
:LOGNAME=randy
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-EliIoxsV1R,guid=56fef0182604dfee6c5b0b3c00000920
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/randy
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/var/run/gdm/auth-for-randy-WYspFm/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3705,unix/unix:/tmp/.ICE-unix/3705
:GPG_AGENT_INFO=/run/user/randy/keyring-gm0JnC/gpg:0:1
:DESKTOP_AUTOSTART_ID=105b57d410f305e254134297680691800800000012620000

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 27184                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       27184                27184                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/randy/.xsession-errors
:pos:	9892
:flags:	0102002
:2:/home/randy/.xsession-errors
:pos:	9892
:flags:	0102002
:3:pipe:[445254]
:pos:	0
:flags:	04000
:4:pipe:[445254]
:pos:	0
:flags:	01
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[445255]
:pos:	0
:flags:	02004002
:7:socket:[445860]
:pos:	0
:flags:	02004002
:8:/dev/dri/card0
:pos:	0
:flags:	0100002
:9:socket:[445271]
:pos:	0
:flags:	02004002
:10:socket:[445871]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[445872]
:pos:	0
:flags:	02004002
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:14:pipe:[445273]
:pos:	0
:flags:	02004000
:15:pipe:[445273]
:pos:	0
:flags:	02004001
:16:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:17:socket:[445277]
:pos:	0
:flags:	02004002
:18:socket:[445279]
:pos:	0
:flags:	02000002
:19:/dev/urandom
:pos:	0
:flags:	02100000
:20:anon_inode:inotify
:pos:	0
:flags:	02004000
:21:socket:[446244]
:pos:	0
:flags:	02000002
:22:/tmp/ffiCrW0N2 (deleted)
:pos:	0
:flags:	0100002
:23:socket:[447240]
:pos:	0
:flags:	02004002
:24:socket:[447251]
:pos:	0
:flags:	02004002
:25:socket:[447258]
:pos:	0
:flags:	02004002
:26:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:27:/dev/rfkill
:pos:	0
:flags:	0104002
:28:socket:[448549]
:pos:	0
:flags:	02004002
:29:socket:[448146]
:pos:	0
:flags:	02004002
:30:socket:[448149]
:pos:	0
:flags:	02
:31:socket:[448151]
:pos:	0
:flags:	02004002
:32:socket:[450433]
:pos:	0
:flags:	02
:33:socket:[450435]
:pos:	0
:flags:	02004002
:34:anon_inode:inotify
:pos:	0
:flags:	02004000
:35:socket:[450982]
:pos:	0
:flags:	02004002
:36:socket:[450983]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 63aeb498-0e9e-4220-ba1f-310cebddfd01
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 3593.43
:CPU Vendor: AuthenticAMD
:CPU Model: AMD E2-3000M APU with Radeon(tm) HD Graphics
:CPU Stepping: 0
:CPU Family: 18
:CPU Model Num: 1
:Number of CPUs: 2
:CPU Speed: 1800
:System Memory: 3419
:System Swap: 5471
:Vendor: Hewlett-Packard
:System: HP ProBook 4535s A0001D02
:Form factor: Notebook
:Kernel: 3.4.6-2.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:30721:4156:5771) pci, ahci, STORAGE, Hudson SATA Controller [AHCI mode]
:(4130:5900:4130:4660) pci, pcieport, PCI/PCI, Family 12h Processor Root Port
:(4130:30738:4156:5771) pci, xhci_hcd, USB, Hudson USB XHCI Controller
:(4130:30738:4156:5771) pci, xhci_hcd, USB, Hudson USB XHCI Controller
:(4130:5893:4130:5893) pci, None, HOST/PCI, Family 12h Processor Root Complex
:(4098:5908:4156:5771) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:38467:4156:5771) pci, radeon, VIDEO, N/A
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(6523:9106:4156:5771) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(6523:9107:4156:5771) pci, jmb38x_ms, BASE, MS Host Controller
:(6164:21392:4156:5686) pci, rt2800pci, NETWORK, N/A
:(4130:17312:4130:0) pci, pcieport, PCI/PCI, N/A
:(6523:9105:4156:5771) pci, None, BASE, Standard SD Host Controller
:(4130:30731:4156:5771) pci, None, SERIAL, Hudson SMBus Controller
:(4130:30734:4156:5771) pci, None, PCI/ISA, Hudson LPC Bridge
:(4130:30733:4156:5771) pci, snd_hda_intel, MULTIMEDIA, Hudson Azalia Controller
:(4130:30729:4156:5771) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4130:30735:0:0) pci, None, PCI/PCI, Hudson PCI Bridge
:(4130:30728:4156:5771) pci, ehci_hcd, USB, Hudson USB EHCI Controller
:(4332:33128:4156:5771) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4130:30727:4156:5771) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4130:30728:4156:5771) pci, ehci_hcd, USB, Hudson USB EHCI Controller
:(4130:30727:4156:5771) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4130:5897:4130:4660) pci, pcieport, PCI/PCI, Family 12h Processor Root Port
:(4130:5898:4130:4660) pci, pcieport, PCI/PCI, Family 12h Processor Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_cray--lz1-lv_root / ext4 4096 4096 3921300 2282263 2100322 975360 759785 759785
:/dev/sda7 /boot ext4 1024 1024 508644 397057 371457 128016 127651 127651
:/dev/mapper/vg_cray--lz1-lv_var /var ext4 4096 4096 3061412 1443859 1290259 768544 706444 706444
:/dev/mapper/vg_cray--lz1-lv_opt /opt ext4 4096 4096 1396552 1343298 1273257 350880 350869 350869
:/dev/mapper/vg_cray--lz1-lv_usr /usr/local ext4 4096 4096 2609655 2538448 2407376 652800 652755 652755
:/dev/mapper/vg_cray--lz1-lv_tmp /tmp ext4 4096 4096 1396552 1331754 1261713 350880 350664 350664
:/dev/mapper/luks-42b2883f-d81b-476f-bdbb-a152a051085d /home ext4 4096 4096 42139471 39970252 37860428 10551296 10505949 10505949
:
Comment 1 ihatewindoze 2012-07-22 20:56:41 EDT
Created attachment 599660 [details]
File: backtrace
Comment 2 ihatewindoze 2012-07-22 20:56:43 EDT
Created attachment 599661 [details]
File: maps
Comment 3 ihatewindoze 2012-07-22 20:56:45 EDT
Created attachment 599662 [details]
File: dso_list
Comment 4 ihatewindoze 2012-07-22 20:56:48 EDT
Created attachment 599663 [details]
File: build_ids
Comment 5 ihatewindoze 2012-07-22 20:56:49 EDT
Created attachment 599664 [details]
File: var_log_messages
Comment 6 leigh scott 2012-07-26 06:39:50 EDT
Please post steps to reproduce the issue.
Comment 7 leigh scott 2012-09-19 02:42:21 EDT

*** This bug has been marked as a duplicate of bug 850770 ***

Note You need to log in before you can comment on or make changes to this bug.