Bug 842204 - fail to login "Oh no! Something has gone wrong."
fail to login "Oh no! Something has gone wrong."
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
x86_64 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-07-23 00:53 EDT by Peter Glassenbury
Modified: 2013-02-13 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 902166 (view as bug list)
Last Closed: 2013-02-13 17:12:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter Glassenbury 2012-07-23 00:53:44 EDT
Description of problem:
After a reboot there is a 5 minute delay before a user can successfully login.
Attempting to do so before this gets an "Oh no! Something has gone wrong." error

Version-Release number of selected component (if applicable):
gnome-shell x86_64 (I think)

How reproducible:
Every time a reboot occurs, the first two(sometime three) logins will produce the error...

Steps to Reproduce:
1. reboot machine (from initially windows or from linux)
2. login immediately (twice)
3. Third time (usually) normal login occurs. 
   (Normal login occurs is the machine is left for about 5-10 minutes)
So this is something time based that fixes it self !!!
Actual results:
<screen blink then goes black with....>
"Oh no! Something has gone wrong.
 A problem has occurred and the system can't recover.
 Please log out and try again."

Click OK/button
<flash screen black>
<flash see the title bar of normal login>
<flash screen black>
back to normal login

Expected results: Normal Gnome 3 desktop after login

Additional info:
From google and bugzilla searching found a number of occurrences that had been fixed by various means. None worked here.

These machines are installs of f16 not upgrades.
Caribou not i686
Alt F4 didn't have any effect to make the error go away.
Don't have selinux enabled.
We use ldap authentication for login... but a root login(locally authenticated)
also has the same problem. The root login is a new account and default creation for F16..(so no messy old dot files around)

This started sometime through F16 in 2012-- but unknown as to when it was noticed. Have tried to track it but not sure what or where... "Something has gone wrong" is not very informative
Comment 1 Fedora End Of Life 2013-01-16 12:28:52 EST
This message is a reminder that Fedora 16 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 16. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '16'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 16's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 16 is end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" and open it against that version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 2 Fedora End Of Life 2013-02-13 17:12:03 EST
Fedora 16 changed to end-of-life (EOL) status on 2013-02-12. Fedora 16 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.