Bug 842224 - RHEV boot problem with NetXtreme NIC enabled on Dell R210 server
RHEV boot problem with NetXtreme NIC enabled on Dell R210 server
Status: CLOSED NOTABUG
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Mike Burns
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 03:55 EDT by Jakub Bittner
Modified: 2016-04-26 21:08 EDT (History)
7 users (show)

See Also:
Fixed In Version: 2.6.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-05 09:30:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Boot process when freezes (868.43 KB, image/jpeg)
2012-07-23 03:55 EDT, Jakub Bittner
no flags Details

  None (edit)
Description Jakub Bittner 2012-07-23 03:55:26 EDT
Created attachment 599702 [details]
Boot process when freezes

Description of problem:

Everytime I want to boot RHEV (cd, hdd) with NetXtreme NIC onboard enabled it freezes. If I disable integrated NIC in BIOS, it can boot and install normally. I attached boot screen picture.

Version-Release number of selected component (if applicable):
Latest (as of 23.7.2012) RHEV node


How reproducible:


Steps to Reproduce:
1. Enable netXtreme NIC in Dell R210 bios
2. disable graphical boot
3. boot from RHEV live cd
  
Actual results:
Freeze after loading drivers

Expected results:
Boot into running system

Additional info:
I removed iSCSI(LSI SAS1068E) card from server, but it did not help.
Comment 1 Mike Burns 2012-07-24 09:47:33 EDT
Can you please provide some form of version information?  This bz is filed against the oVirt project, but mentions RHEV.  If you can provide the version of the iso you're installing from it would be appreciated
Comment 2 Jakub Bittner 2012-07-24 10:27:26 EDT
(In reply to comment #1)
> Can you please provide some form of version information?  This bz is filed
> against the oVirt project, but mentions RHEV.  If you can provide the
> version of the iso you're installing from it would be appreciated

Iam using RHEV 6.3
Comment 3 Mike Burns 2013-02-05 09:29:42 EST
Closing this bug since it's not oVirt related.  Since you are using RHEV, please submit a case with Red Hat Support if this is still an issue for you.

Note You need to log in before you can comment on or make changes to this bug.