Bug 842231 - [rhevm][ISO Domain] Failed import second Pre-Configured ISO Domain
[rhevm][ISO Domain] Failed import second Pre-Configured ISO Domain
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity high
: ---
: 3.1.0
Assigned To: Daniel Erez
vvyazmin@redhat.com
storage
:
: 842158 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 04:16 EDT by vvyazmin@redhat.com
Modified: 2016-02-10 11:56 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-30 08:26:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
## Logs vdsm, rhevm, screen-shots (1.73 MB, application/x-gzip)
2012-07-23 04:16 EDT, vvyazmin@redhat.com
no flags Details

  None (edit)
Description vvyazmin@redhat.com 2012-07-23 04:16:09 EDT
Created attachment 599708 [details]
## Logs vdsm, rhevm, screen-shots

Description of problem:
Filed import second Pre-Configured ISO Domain

Version-Release number of selected component (if applicable):
RHEVM 3.1 - SI11

RHEVM: rhevm-3.1.0-7.el6ev.noarch.rpm
VDSM: vdsm-4.9.6-23.0.el6.x86_64
LIBVIRT: libvirt-0.9.10-21.el6.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6.x86_64
SANLOCK: sanlock-2.3-2.1.el6.x86_64 

How reproducible:
100%

Steps to Reproduce:
1. Create two types DC iSCSI and NFS
2. Import first Pre-Configured ISO Domain to iSCSI DC 
* Example: wolf.qa.lab.tlv.redhat.com:/volumes/wolf/kipi-iso-domain
3. Import second Pre-Configured ISO Domain to NFS DC
* Example: wolf.qa.lab.tlv.redhat.com:/volumes/wolf/shared/shared_iso_domain1

  
Actual results:
Get an error: There is no storage domain under the specified path. Please check path

Expected results:
Succeed import second Pre-Configured ISO Domain to another DC.

Additional info:
Comment 1 Itamar Heim 2012-07-23 05:39:13 EDT
isn't this the same cause failing you on bug 842234?
Comment 2 vvyazmin@redhat.com 2012-07-23 06:17:48 EDT
No, on bug 842234, the problem is just import Pre-Configured ISO Domain to NFS Data Center.
On this bug (bug 842231), the problem import a second Pre-Configured ISO Domain, when a first one successfully imported.
Comment 3 Itamar Heim 2012-07-29 01:07:13 EDT
that's importing but not to a DC which already has an iso domain, right?
Comment 4 Haim 2012-07-31 07:05:50 EDT
(In reply to comment #3)
> that's importing but not to a DC which already has an iso domain, right?

correct.
Comment 5 Leonid Natapov 2012-08-01 06:45:53 EDT
*** Bug 842158 has been marked as a duplicate of this bug. ***
Comment 6 vvyazmin@redhat.com 2012-08-30 08:26:19 EDT
Verified on RHEVM 3.1 - SI16

RHEVM: rhevm-3.1.0-14.el6ev.noarch
VDSM: vdsm-4.9.6-31.0.el6_3.x86_64
LIBVIRT: libvirt-0.9.10-21.el6_3.4.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6_3.1.x86_64
SANLOCK: sanlock-2.3-3.el6_3.x86_64

Note You need to log in before you can comment on or make changes to this bug.