Bug 84228 - Textmode installation endless loop when out of space
Textmode installation endless loop when out of space
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-13 13:00 EST by bIRDIE
Modified: 2007-04-18 12:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:54:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bIRDIE 2003-02-13 13:00:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.3b) Gecko/20030210

Description of problem:
Installer says to remove some packages if it encounter not enought space on the
disk, but it skips package selection and situation repeats.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
I choosed czech language and Workstation install on my 1GB disc. When screen
with number of packages to install, estimated time was shown, progressbar with
some text like "Loading image" appeared. After a while I got message I do not
have enough room (installer divided my hdd automatically to /boot (about 20MB),
/home (400MB) and rest). Estimated size of (automatically choosen by installer
when I chose "Workstation") packages was about 1.6G, my free space was about
600M. There was a hint to deselect some packages.
When I pressed OK, installer formatted disc and the same screen with number of
packages... appeared again.

Expected Results:  Installer should display "select packages" screen so I would
remove some packages I wouldn't like to install

Additional info:
Comment 1 Jeremy Katz 2003-02-13 17:32:56 EST
This looks to be fixed in our current codebase
Comment 2 Brent Fox 2003-05-25 10:54:49 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.