Bug 842288 - New package sispmctl
New package sispmctl
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 07:33 EDT by Jeff Bosman
Modified: 2014-03-16 23:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-23 15:11:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Bosman 2012-07-23 07:33:54 EDT
Description of problem:
Availability of the sispmctl package unde Fedora 16

Version-Release number of selected component (if applicable):
3.0

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeff Bosman 2012-07-23 07:40:46 EDT
... and suddenly the bug was added to the list...

I have a hard time making the package sispmctl work on FC16, for a GEMBIRD SiS-PM. See also http://sispmctl.sourceforge.net/ 

My main problems: 
- there is no rpm available at the moment
- it is incompatible (so it seems) with the libusb version on FC16 
- libusb seems to be poorly maintained (there is also libsubx now) 

Is there someone who can produce an rpm package that allows a simple installation of this package? 

If I'm using the wrong mailing list, could you please indicate where I should post my request? 

Thank you!!
Comment 2 Bill Nottingham 2012-07-23 15:11:21 EDT
I've added it to the package wishlist at:
 https://fedoraproject.org/wiki/Package_maintainers_wishlist

If you're interested in packaging it for Fedora yourself, see:
 http://fedoraproject.org/wiki/Join#OS_Developer

Closing this as 'deferred' for now until a volunteer picks it up.

Note You need to log in before you can comment on or make changes to this bug.