Bug 842316 - Add support to libusbredirparser for state serialization
Add support to libusbredirparser for state serialization
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: usbredir (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Hans de Goede
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 09:01 EDT by Hans de Goede
Modified: 2013-02-21 03:50 EST (History)
1 user (show)

See Also:
Fixed In Version: usbredir-0.5.1-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:50:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2012-07-23 09:01:01 EDT
This is needed for Spice USB redirection live migration support.
Comment 1 Marian Krcmarik 2012-08-06 07:40:53 EDT
(In reply to comment #0)
> This is needed for Spice USB redirection live migration support.

Hi Hans,
so I assume integration testing ofr USB live migration is good enough for berification of this bug?
Comment 2 Hans de Goede 2012-08-06 09:13:15 EDT
(In reply to comment #1)
> (In reply to comment #0)
> > This is needed for Spice USB redirection live migration support.
> 
> Hi Hans,
> so I assume integration testing ofr USB live migration is good enough for
> berification of this bug?

Yes.
Comment 3 Hans de Goede 2012-09-19 07:48:05 EDT
This is fixed by the new usbredir-0.5.1 upstream release.
Comment 4 Hans de Goede 2012-09-21 03:37:12 EDT
This is fixed by usbredir-0.5.1-1.el6, moving to modified.
Comment 8 errata-xmlrpc 2013-02-21 03:50:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0346.html

Note You need to log in before you can comment on or make changes to this bug.