Bug 842336 - spice-gtk usb live migration changes
spice-gtk usb live migration changes
Status: CLOSED DUPLICATE of bug 846911
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-gtk (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Hans de Goede
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 10:04 EDT by Hans de Goede
Modified: 2012-11-13 09:12 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-20 09:14:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2012-07-23 10:04:13 EDT
RHEL-6.4 will get support for USB live migration, some spice-gtk changes will be needed for this on top of the changes needed for seamless migration (bug 836123).
Comment 3 Hans de Goede 2012-09-20 09:14:38 EDT
It turns out that after adding seamless migration support, no additional changes are needed for USB migration, marking this bug as a duplicate of the seamless bug.

*** This bug has been marked as a duplicate of bug 846911 ***

Note You need to log in before you can comment on or make changes to this bug.