Bug 84234 - Missing X header files when installed KDE development
Missing X header files when installed KDE development
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-13 13:09 EST by bIRDIE
Modified: 2007-04-18 12:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-13 15:45:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bIRDIE 2003-02-13 13:09:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.3b) Gecko/20030210

Description of problem:
summary says it all

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. When installing RH, select all from KDE development, but do no select X
header files from the "X development" group
2. Open KDevelop and try to compile kapplet
    

Actual Results:  Compile fails because X-headers are missing

Expected Results:  X-headers should be installed when KDE development is
selected to be installed.

Additional info:
Comment 1 Jeremy Katz 2003-02-13 15:45:10 EST
Fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.