Bug 84235 - TTF fonts are not used
Summary: TTF fonts are not used
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution   
(Show other bugs)
Version: 8.0
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-13 18:13 UTC by bIRDIE
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-13 21:31:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bIRDIE 2003-02-13 18:13:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.3b) Gecko/20030210

Description of problem:
Installed did not used my TTF fonts on my Windows partition

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Install RH on a computer with existing Windows installation
    

Actual Results:  No TTF fonts are used

Expected Results:  It would be nice (especially with bad quality of default
fonts) to use TTF font found on existing windows partition under windows/fonts
directory (copied to the /usr/shared/fonts/ttf) in X-server

Additional info:

Comment 1 Havoc Pennington 2003-02-13 21:31:10 UTC
This has been considered in the past, but decided against due to possible 
legal/technical issues.


Note You need to log in before you can comment on or make changes to this bug.