Bug 842355 - Rebase spice-vdagent to latest upstream
Rebase spice-vdagent to latest upstream
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-vdagent (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Hans de Goede
Desktop QE
: Rebase
Depends On: 872633
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 10:42 EDT by Hans de Goede
Modified: 2013-02-21 03:23 EST (History)
6 users (show)

See Also:
Fixed In Version: spice-vdagent-0.12.0-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:23:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2012-07-23 10:42:33 EDT
Almost all Spice features being developed upstream are coming from RHEL/RHEV RFE-s, backporting all the necessary changes from upstream to the RHEL-6 packages, will result in backporting aprox. 90% of all changes, leading to almost identical yet subtle different source trees (with subtle different behavior and/or bugs) for RHEL-6 and upstream/Fedora/what will be in RHEL. Therefor we would like to rebase the spice packages to the latest upstream.

These changes are needed for support for arbritrary resolution support.
Comment 2 Hans de Goede 2012-09-01 14:52:55 EDT
This is fixed by spice-vdagent-0.12.0-1.el6. moving to modified.
Comment 4 Tomas Jamrisko 2012-11-16 12:26:16 EST
I don't believe I should verify this until bug 872633 gets resolved.
Comment 9 errata-xmlrpc 2013-02-21 03:23:26 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0311.html

Note You need to log in before you can comment on or make changes to this bug.