Bug 842372 - rename menu item "connection details" to "host details"
rename menu item "connection details" to "host details"
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-manager (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: virt-mgr-maint
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 11:45 EDT by Xiaowei Li
Modified: 2015-01-26 19:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-23 15:40:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xiaowei Li 2012-07-23 11:45:21 EDT
Description of problem:



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. launch the virt-manager 
2. select 'Edit' menu item then see the 'Connection details'
3.

I don't think the 'connection details' is a good name. Actually it includes the storage & network configuration of the host.

Also the second menu item is 'virtual machine details'. So it's better that rename it to 'host details'.  

even this is not high severity bug, but at least the users cannot find how to configure the storage & network easily.

Actual results:


Expected results:


Additional info:
Comment 1 Xiaowei Li 2012-07-23 11:55:46 EDT
virt-manager-0.9.1-3.el7.noarch
Comment 2 Dave Allan 2012-07-23 15:40:54 EDT
It is called connection details because it describes the hypervisor connection that virt-manager is using.   Although it appears to represent a host, it's possible that it could represent multiple hypervisors on a single host.

Note You need to log in before you can comment on or make changes to this bug.