Bug 842395 - Add informational icon for all search fields in Content Search page
Add informational icon for all search fields in Content Search page
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Justin Sherrill
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 14:09 EDT by Og Maciel
Modified: 2017-04-24 10:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:37:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (20.05 KB, image/png)
2012-07-23 14:09 EDT, Og Maciel
no flags Details

  None (edit)
Description Og Maciel 2012-07-23 14:09:28 EDT
Created attachment 599837 [details]
Screenshot

Description of problem:

Only the Errata and Packages search fields have an informational icon (the letter "i") explaining how to perform a search using the elasticsearch syntax. It would be nice to have a similar icon next to all the other search fields (i.e. Products and Repos).

Version-Release number of selected component (if applicable):

* candlepin-0.5.32-1.el6.noarch
* candlepin-tomcat6-0.5.32-1.el6.noarch
* katello-0.2.48-1.git.0.115520b.el6_3.noarch
* katello-all-0.2.48-1.git.0.115520b.el6_3.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.1.6-1.el6.noarch
* katello-cli-0.2.44-1.git.0.8873506.el6_3.noarch
* katello-cli-common-0.2.44-1.git.0.8873506.el6_3.noarch
* katello-common-0.2.48-1.git.0.115520b.el6_3.noarch
* katello-configure-0.2.31-1.git.0.f95c3fa.el6_3.noarch
* katello-glue-candlepin-0.2.48-1.git.0.115520b.el6_3.noarch
* katello-glue-foreman-0.2.48-1.git.0.115520b.el6_3.noarch
* katello-glue-pulp-0.2.48-1.git.0.115520b.el6_3.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-0.2.6-1.el6.noarch
* pulp-1.1.11-1.el6.noarch
* pulp-common-1.1.11-1.el6.noarch
* pulp-selinux-server-1.1.11-1.el6.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Justin Sherrill 2012-12-18 10:25:51 EST
So repos has a info box beside its search box.  The only boxes that do not have a info box are auto-complete fields which i'm not sure need one (at least not one that gives search syntax information).   I'm not sure what it would say other than 'start typing a product/repo name'.

Thoughts?
Comment 2 Mike McCune 2013-08-16 14:13:49 EDT
getting rid of 6.0.0 version since that doesn't exist
Comment 3 Mike McCune 2014-03-18 13:37:48 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.