Bug 84241 - AS3.0 IPF: Pinnacles support
AS3.0 IPF: Pinnacles support
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Larry Woodman
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-13 13:36 EST by Larry Troan
Modified: 2016-04-18 05:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-04 11:00:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Pinnacles2.zip (7.11 KB, patch)
2003-02-13 13:38 EST, Larry Troan
no flags Details | Diff
firmware4.txt (2.90 KB, patch)
2003-02-18 12:46 EST, Larry Troan
no flags Details | Diff

  None (edit)
Description Larry Troan 2003-02-13 13:36:50 EST
PROBLEM: Need support of Pinnacles to support HP high end servers and workstations.

FIX EXISTS WITH HP DEVELOPMENT: In 2.4.19.  PCI segment support, machdep, …

BUSINESS CASE:  Must have to support HP Roadmap with Red Hat Linux.

DATE REQUIRED: With 3.0
----------
Action by: charline.polifka
Issue Registered
----------
Action by: charline.polifka
Closed and Re-opened as a feature requirement of AS2.1 Errata 2 due to urgency
of requirement

----------
Action by: sdenham
Can HP confirm that this support is fully included in the 2.4.19 upstream
kernel?   If so, it will be inherited by AS 3.0, which is based on the 2.4.20
kernel or greater.   Will not add to Feature Tracker until this is verified....

----------
Action by: sdenham
Status set to: Waiting on Client

----------
Action by: charline.polifka
Pinnacles support is NOT fully included in the 2.4.19 upstream kernel.  Some are
in the 2.4.21 kernel.  I have attached the 2.4.21 changes 
Status set to: Waiting on Tech
File uploaded: Pinnacles2.zip

ISSUE TRACKER 11385. FEATURE FOR AS 3.0.
Comment 1 Larry Troan 2003-02-13 13:38:15 EST
Created attachment 90062 [details]
Pinnacles2.zip
Comment 2 Larry Troan 2003-02-18 12:46:32 EST
Created attachment 90164 [details]
firmware4.txt

SAme patch as submitted in Bugzilla 81805 (AS2.1Q2 errrata) -- Issue Tracker
13704
Comment 3 Larry Troan 2003-02-18 12:48:23 EST
Firmware4 patch is same as submitted under 81805 (issue tracker 13704 AS2.1Q2
errata)
Comment 4 Larry Woodman 2003-06-23 14:05:48 EDT
All code is in RHEL3.0.

Larry Woodman

Note You need to log in before you can comment on or make changes to this bug.