Bug 842560 - abrt tells me to run an invalid command
abrt tells me to run an invalid command
Status: CLOSED DUPLICATE of bug 839699
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 04:39 EDT by Stef Walter
Modified: 2012-08-09 16:47 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 16:47:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of abrt prompt (12.36 KB, image/png)
2012-07-24 04:39 EDT, Stef Walter
no flags Details

  None (edit)
Description Stef Walter 2012-07-24 04:39:37 EDT
Created attachment 599940 [details]
Screenshot of abrt prompt

Screenshot attached. Abrt suggests I run a command. When I do I get:

[stef@stef-redhat ~]$ sudo pkcon update --repo-enable=fedora --repo-repo=updaes-testing tracker-0.14.1-1.fc17
[sudo] password for stef: 
Failed to parse command line: Unknown option --repo-enable=fedora

However, IMO, abrt should offer to update the file for me. Why would it need me to run the command, when it could do it?
Comment 1 Jiri Moskovcak 2012-08-09 16:47:06 EDT

*** This bug has been marked as a duplicate of bug 839699 ***

Note You need to log in before you can comment on or make changes to this bug.