Bug 842566 - Random kernel panics on AMD A8 APU
Random kernel panics on AMD A8 APU
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
17
x86_64 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 04:59 EDT by Artyom Kunyov
Modified: 2012-12-07 06:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-07 06:52:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kernel panic screen (5.63 MB, image/jpeg)
2012-07-24 04:59 EDT, Artyom Kunyov
no flags Details

  None (edit)
Description Artyom Kunyov 2012-07-24 04:59:47 EDT
Created attachment 599955 [details]
Kernel panic screen

Description of problem:

ASRock A75M, A8-3870K (Radeon HD 6550D).

Sometimes I get random kernel panics. It doesn't matter if I'm watching a movie or listening to music, it may even happen when the screen is locked. I'm pretty sure that the problem is in the driver, because when I use Catalyst (or Windows), everything works fine.
Sorry for my English.

Note You need to log in before you can comment on or make changes to this bug.