Bug 84262 - HTML mode preview points to Netscape
HTML mode preview points to Netscape
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: emacs (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Jay Turner
:
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2003-02-13 14:56 EST by Tammy Fox
Modified: 2015-01-07 19:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-20 23:21:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2003-02-13 14:56:42 EST
Opening an HTML file in Emacs automatically loads
/usr/libexec/emacs/21.2/i386-redhat-linux/fns-21.2.1.el. If HTML -> View Buffer
Contents is selected, it try to load netscape and fails because it is not
included anymore. It should use htmlview to load the preview so it is not
dependent on one browser.
Comment 1 Jens Petersen 2003-02-20 10:16:59 EST
Ok, browse-url now defaults to htmlview in emacs-21.2-33.
Could you please confirm that this fixes the problem.

This also affects XEmacs's browse-url.el - fixing that too
in xemacs-21.4.12-6.
Comment 2 Tammy Fox 2003-02-20 15:01:23 EST
emacs-21.2-33 works fine now. Thanks for fixing it.

Note You need to log in before you can comment on or make changes to this bug.