Bug 842629 - Migration failed ERROR: RESOURCE_MANAGER_CANT_ALLOC_VDS_MIGRATION
Migration failed ERROR: RESOURCE_MANAGER_CANT_ALLOC_VDS_MIGRATION
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Roy Golan
Pavel Stehlik
virt
: Regression, TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 05:29 EDT by Meni Yakove
Modified: 2012-12-04 15:13 EST (History)
12 users (show)

See Also:
Fixed In Version: si12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:13:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (5.02 MB, application/octet-stream)
2012-07-24 05:29 EDT, Meni Yakove
no flags Details

  None (edit)
Description Meni Yakove 2012-07-24 05:29:23 EDT
Created attachment 599975 [details]
engine.log

Description of problem:
Migration for VM failed with error:
RESOURCE_MANAGER_CANT_ALLOC_VDS_MIGRATION



Version-Release number of selected component (if applicable):
rhevm-3.1.0-7.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1.Cluster with 2 hosts, VM run on host
2.Migrate the VM (Manual migrate, put host to maintenance)

  
Actual results:
Migration failed.

Expected results:
VM migrate from first host to second host
Comment 1 Juan Hernández 2012-07-24 05:40:22 EDT
I am moving this bug to the backend component, as rhevm-migration is for the 2.2 to 3.1 migration tool.
Comment 3 Roy Golan 2012-07-25 01:05:33 EDT
can't reproduce it on my setup. I have 2 hosts and I'm manually migrating to a specific server.
Comment 6 Roy Golan 2012-07-26 01:41:20 EDT
http://gerrit.ovirt.org/#/c/6622/
Comment 8 Martin Pavlik 2012-08-20 02:40:32 EDT
Tested on SI14, works fine, verified

Note You need to log in before you can comment on or make changes to this bug.