Bug 842671 - RFE: Explicit releases in Bugzilla
RFE: Explicit releases in Bugzilla
Status: CLOSED WONTFIX
Product: PressGang CCMS
Classification: Community
Component: CSProcessor (Show other bugs)
1.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lee Newson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 08:53 EDT by Joshua Wulf
Modified: 2014-10-19 19:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-24 18:08:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2012-07-24 08:53:15 EDT
At the moment it's a little hit and miss keeping integration pieces working.

It would help if csprocessor were to use explicit versioning in bugzilla, so that each release can have a tracking bug or a BZ query that we can look and see "these are the changes for this release".

I just had my build scripts stop working because of the xrefstyle change in 0.25.2.
Comment 1 Lee Newson 2012-07-24 18:08:04 EDT
You can search using the Fixed in Version field.

eg: https://bugzilla.redhat.com/buglist.cgi?f1=cf_fixed_in&o1=equals&classification=Other&query_format=advanced&v1=0.25.2&component=csprocessor&product=Topic%20Tool

As for the specific version since we don't have a release schedule or anything similar actual versions for bugzilla is a waste of time both for us and any admins.

Note You need to log in before you can comment on or make changes to this bug.