Bug 842686 - [rhevm-reports] - Cluster Dashboard - Uptime Hosts Graph is shrinked and host name cuts in the middle
[rhevm-reports] - Cluster Dashboard - Uptime Hosts Graph is shrinked and host...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Yaniv Lavi (Dary)
David Botzer
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 09:18 EDT by David Botzer
Modified: 2016-02-10 14:44 EST (History)
7 users (show)

See Also:
Fixed In Version: SI17 - rhevm-reports-3.1.0-11.el6ev.noarch.rpm
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 14:59:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
shrink&cut (65.03 KB, image/png)
2012-07-24 09:18 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2012-07-24 09:18:59 EDT
Created attachment 600020 [details]
shrink&cut

Description of problem:
via webadmin->hierarchy tree Clusters - Shows the "top 5 uptime hosts" very small - shrinked
And the host name is too long and cuts in the middle

Version-Release number of selected component (if applicable):
3.1/si11.1

How reproducible:
always

Steps to Reproduce:
1.Create 2 DCs with clusters each and hosts
2.Browse webadmin->hierarchy tree Clusters->Cluster
  
Actual results:
Graph is shrinked & host name cuts in the middle


Expected results:
graph should maintain normal size
Host name should be limited -- Suggestion -> Leave only the host name without the Domain name

Additional info:
pic
Comment 2 David Botzer 2012-09-06 09:43:11 EDT
Not Fixed, 3.1/si17

where is this chart - top 5 uptime hosts,
Its not in Cluster Dashboard

In DR17, DR18 Top 5 downtime Hosts the name was arrange to be horizontal & not diagonal

Not Fixed, 3.1/si17
Comment 3 Yaniv Lavi (Dary) 2012-09-06 10:19:25 EDT
(In reply to comment #2)
> Not Fixed, 3.1/si17
> 
> where is this chart - top 5 uptime hosts,
> Its not in Cluster Dashboard
> 
> In DR17, DR18 Top 5 downtime Hosts the name was arrange to be horizontal &
> not diagonal
> 
> Not Fixed, 3.1/si17

Please look at the commit message. We added a tooltip with full name and allow name cut if the name is long.



Yaniv
Comment 4 David Botzer 2012-09-06 10:26:03 EDT
yes, once again,
Where is this chart "top 5 uptime hosts" ? its not in cluster dashboard where it used to be
Comment 5 Yaniv Lavi (Dary) 2012-09-06 11:09:27 EDT
(In reply to comment #4)
> yes, once again,
> Where is this chart "top 5 uptime hosts" ? its not in cluster dashboard
> where it used to be

The dashboards were redesigned a few weeks ago. Some charts were removed. Why is that relevant to this bug?


Yaniv
Comment 6 David Botzer 2012-09-06 11:41:20 EDT
because the bug was specified on a specific chart,
if this chart is no longer in use it should be described in the notes thus allowing to verify this bug accordingly,

since I look for this chart in specific.
Comment 7 Yaniv Lavi (Dary) 2012-09-06 11:58:11 EDT
(In reply to comment #6)
> because the bug was specified on a specific chart,
> if this chart is no longer in use it should be described in the notes thus
> allowing to verify this bug accordingly,
> 
> since I look for this chart in specific.

Then please verify on all other charts then.
Comment 8 David Botzer 2012-09-09 03:06:37 EDT
Fixed, 3.1/si17
Fixed on all charts, 
also here - On the case of redesigned the "Top Five Hosts Uptime (DR17)" chart was removed,
Fixed, 3.1/si17

Note You need to log in before you can comment on or make changes to this bug.