Bug 8427 - RFE: Use graphical login' should be more obvious; or checked if 'Test configuration' worked, or something.
RFE: Use graphical login' should be more obvious; or checked if 'Test configu...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-12 18:21 EST by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-11 15:42:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-01-12 18:21:14 EST
It's not very obvious to new users that 'Use graphical login' was a good
button to press.  It's partly because it's difficult to tell if the button
is already depressed (can't we have checkmarks or something?), and partly
because it's just not the default.

Perhaps it could be depressed if 'Test configuration' works.  Or perhaps
'Test configuration' should do as Xconfigurator does and ask not only if
you can see this message but also if you want a graphical login.

Speaking for the support guys in the UK, we often get calls like 'I just
get the DOS prompt, what now', and it's because of this.
Comment 1 Michael Fulbright 2000-02-24 11:59:59 EST
This improvement will be added to the features list.
Comment 2 Michael Fulbright 2000-09-26 12:09:27 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED
Comment 3 Michael Fulbright 2000-09-26 12:55:10 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED
Comment 4 Brent Fox 2000-12-01 17:13:48 EST
Fixed in CVS.  Brock, please verify.
Comment 5 Brock Organ 2000-12-11 15:42:47 EST
verified fix in qa1206.0 (w/updates disk) test tree ...

Note You need to log in before you can comment on or make changes to this bug.