This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 842839 - gluegen is FTBFS on ARM
gluegen is FTBFS on ARM
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gluegen (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARMTracker
  Show dependency treegraph
 
Reported: 2012-07-24 13:24 EDT by Peter Robinson
Modified: 2012-10-09 10:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-09 10:29:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2012-07-24 13:24:00 EDT
failed build: http://arm.koji.fedoraproject.org/taskinfo?taskID=993791

failure excerpt:
gluegen.cpptasks.configure.compiler:
c.configure:
c.build:
BUILD FAILED
/builddir/build/BUILD/gluegen/make/build.xml:472: The following error occurred while executing this line:
/builddir/build/BUILD/gluegen/make/build.xml:392: The following error occurred while executing this line:
/builddir/build/BUILD/gluegen/make/build.xml:332: Requires '${compiler.cfg.id}'
Total time: 59 seconds
Comment 1 Jon Ciesla 2012-07-24 13:52:30 EDT
Looks like arch-specific bits.  I'll investigate.
Comment 2 Jon Ciesla 2012-09-17 12:29:04 EDT
Fixed in rawhide.  Failing on something else in f18, I think it might work after Alpha updates.  Works as is in f17.
Comment 3 Fedora Update System 2012-09-24 08:17:45 EDT
gluegen-1-0.20102505svn15.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/gluegen-1-0.20102505svn15.fc18
Comment 4 Fedora Update System 2012-09-24 16:05:21 EDT
Package gluegen-1-0.20102505svn15.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gluegen-1-0.20102505svn15.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-14695/gluegen-1-0.20102505svn15.fc18
then log in and leave karma (feedback).
Comment 5 Peter Robinson 2012-10-09 10:29:33 EDT
This is in stable now

Note You need to log in before you can comment on or make changes to this bug.