Bug 842873 - [RFE] Store a copy of the IPA CA certificate in LDAP
[RFE] Store a copy of the IPA CA certificate in LDAP
Status: CLOSED DUPLICATE of bug 876307
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Martin Kosek
IDM QE LIST
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 15:24 EDT by Jenny Galipeau
Modified: 2013-07-09 09:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-09 09:34:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jenny Galipeau 2012-07-24 15:24:04 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/freeipa/ticket/2930

If we store a copy of the IPA CA certificate in LDAP then we provide an authenticated path to retrieve the CA. The user can retrieve it using GSSAPI and therefore know that they are getting the right CA.
Comment 4 Jenny Galipeau 2013-07-09 09:34:21 EDT

*** This bug has been marked as a duplicate of bug 876307 ***

Note You need to log in before you can comment on or make changes to this bug.