Bug 8430 - Too slow
Summary: Too slow
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-12 23:30 UTC by Tim Waugh
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 19:46:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-12 23:30:19 UTC
Well, the installer is quite slow, isn't it?

(Admittedly, I tried it out here on a 486.  It's _really_ sluggish.  It was
twenty five minutes after starting installation that it even started
copying files.)

Comment 1 Jeff Johnson 2000-01-14 14:49:59 UTC
How much memory? A full install needs file lists from all packages to be
installed, an upgrade will need all installed packages too. AFAIK, an upgrade
needs ~32 Mb in order to avoid swapping.

Comment 2 Tim Waugh 2000-01-18 11:17:59 UTC
16Mb.

Comment 3 Tim Waugh 2000-01-22 10:35:59 UTC
Just had a closer inspection and actually it's got 32Mb.  At the final screen
(Congratulations..), flipping to VT2 and looking at /proc/meminfo revealed that
48Mb were in use (i.e. 17Mb of swap).  Erk.

(Obviously, this is the same with 6.2beta2)

Comment 4 Erik Troan 2000-02-03 16:27:59 UTC
Was RH 6.1 any better?

Comment 5 Tim Waugh 2000-02-04 13:31:59 UTC
Actually, no.

Comment 6 Jay Turner 2000-02-04 19:46:59 UTC
If 6.1 was no better than the 6.2 betas that we are working with currently, then
this is definitely not a bug.  Hopefully we will be able to speed up the
installation in future version of the installer.


Note You need to log in before you can comment on or make changes to this bug.