Bug 8430 - Too slow
Too slow
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2000-01-12 18:30 EST by Tim Waugh
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-04 14:46:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-01-12 18:30:19 EST
Well, the installer is quite slow, isn't it?

(Admittedly, I tried it out here on a 486.  It's _really_ sluggish.  It was
twenty five minutes after starting installation that it even started
copying files.)
Comment 1 Jeff Johnson 2000-01-14 09:49:59 EST
How much memory? A full install needs file lists from all packages to be
installed, an upgrade will need all installed packages too. AFAIK, an upgrade
needs ~32 Mb in order to avoid swapping.
Comment 2 Tim Waugh 2000-01-18 06:17:59 EST
Comment 3 Tim Waugh 2000-01-22 05:35:59 EST
Just had a closer inspection and actually it's got 32Mb.  At the final screen
(Congratulations..), flipping to VT2 and looking at /proc/meminfo revealed that
48Mb were in use (i.e. 17Mb of swap).  Erk.

(Obviously, this is the same with 6.2beta2)
Comment 4 Erik Troan 2000-02-03 11:27:59 EST
Was RH 6.1 any better?
Comment 5 Tim Waugh 2000-02-04 08:31:59 EST
Actually, no.
Comment 6 Jay Turner 2000-02-04 14:46:59 EST
If 6.1 was no better than the 6.2 betas that we are working with currently, then
this is definitely not a bug.  Hopefully we will be able to speed up the
installation in future version of the installer.

Note You need to log in before you can comment on or make changes to this bug.