Bug 843020 - /usr/share/man/pl/man3/shadow.3.gz conflict with shadow-utils
/usr/share/man/pl/man3/shadow.3.gz conflict with shadow-utils
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: man-pages-pl (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Schiffer
Fedora Extras Quality Assurance
:
Depends On: 842284
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-25 06:41 EDT by Peter Vrabec
Modified: 2012-08-03 07:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 842284
Environment:
Last Closed: 2012-08-03 07:23:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Vrabec 2012-07-25 06:41:09 EDT
Would be possible to solve this issue in F17 as well.

+++ This bug was initially created as a clone of Bug #842284 +++

Description of problem:

Upgraded shadow-utils-4.1.5-3 package provides "pl/man3/shadow.3.gz" but same file is also provided by man-pages-pl-0.24-13.fc17. 

Could you please remove shadow.3.gz from man-pages-pl spec file. I'd like to release new shadow-utils with couple of bug fixes but this issue stops me.

--- Additional comment from pschiffe@redhat.com on 2012-07-23 11:47:48 EDT ---

*** Bug 823183 has been marked as a duplicate of this bug. ***

--- Additional comment from pschiffe@redhat.com on 2012-07-23 11:48:06 EDT ---

*** Bug 840124 has been marked as a duplicate of this bug. ***

--- Additional comment from pschiffe@redhat.com on 2012-07-23 15:13:45 EDT ---

fixed in:
man-pages-pl-0.2-1.fc18
http://koji.fedoraproject.org/koji/buildinfo?buildID=343699

I had to increase epoch because of the new upstream project, so if you want to add conflicts tag, the full version is:
1:0.2-1

peter
Comment 1 Fedora Update System 2012-07-25 08:40:15 EDT
man-pages-pl-0.24-14.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/man-pages-pl-0.24-14.fc17
Comment 2 Fedora Update System 2012-07-25 23:51:51 EDT
Package man-pages-pl-0.24-14.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing man-pages-pl-0.24-14.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11073/man-pages-pl-0.24-14.fc17
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2012-08-03 07:23:53 EDT
man-pages-pl-0.24-14.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.