Bug 843050 - Kickstart Profiles - faulty command in TIP message
Kickstart Profiles - faulty command in TIP message
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
550
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Tomas Lestach
Martin Minar
:
Depends On:
Blocks: sat560-lowbug
  Show dependency treegraph
 
Reported: 2012-07-25 08:23 EDT by Martin Korbel
Modified: 2013-10-01 17:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:56:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin Korbel 2012-07-25 08:23:27 EDT
Description of problem:
Bad order of parametrs of cobbler command in tip message /rhn/kickstart/Kickstarts.do. 


Version-Release number of selected component (if applicable):
- Satellite 5.5.0 (spacewalk-java-1.7.54-89)
- Satellite 5.4.1 (spacewalk-java-1.2.39-126)
- Spacewalk 1.7 (spacewalk-java-1.7.54-1)


How reproducible:
100%

  
Actual results:
... and run the 'cobbler edit profile' command. ...

Expected results:
... and run the 'cobbler profile edit' command. ...
Comment 1 Tomas Lestach 2012-07-25 11:13:05 EDT
spacewalk.git: bd88181d2b7085aab9a7eb4946340d3ef0b5cf86
Comment 4 Clifford Perry 2013-10-01 17:56:39 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.