Bug 84316 - Chkconfig return values incorrect for xinetd services
Summary: Chkconfig return values incorrect for xinetd services
Status: CLOSED DUPLICATE of bug 63123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: chkconfig   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-14 11:29 UTC by Jos Vos
Modified: 2014-03-17 02:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2003-02-14 11:29:32 UTC
Description of problem:
When using chkconfig for checking if an *xinetd* service is enabled or not
(e.g., "chkconfig time"), the return code always seems to be 1, whether or not a
service is enabled. The return code should be 0 if a service is enabled and 1
otherwise, like with non-xinetd services.

Version-Release number of selected component (if applicable):
chkconfig-1.3.7-1

Comment 1 Bill Nottingham 2003-02-14 15:09:48 UTC

*** This bug has been marked as a duplicate of 63123 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.