Bug 84316 - Chkconfig return values incorrect for xinetd services
Chkconfig return values incorrect for xinetd services
Status: CLOSED DUPLICATE of bug 63123
Product: Red Hat Linux
Classification: Retired
Component: chkconfig (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-14 06:29 EST by Jos Vos
Modified: 2014-03-16 22:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2003-02-14 06:29:32 EST
Description of problem:
When using chkconfig for checking if an *xinetd* service is enabled or not
(e.g., "chkconfig time"), the return code always seems to be 1, whether or not a
service is enabled. The return code should be 0 if a service is enabled and 1
otherwise, like with non-xinetd services.

Version-Release number of selected component (if applicable):
chkconfig-1.3.7-1
Comment 1 Bill Nottingham 2003-02-14 10:09:48 EST

*** This bug has been marked as a duplicate of 63123 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.