Bug 843219 - fedora-idm-console package has not built for multiple Fedora releases
fedora-idm-console package has not built for multiple Fedora releases
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: fedora-idm-console (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Noriko Hosoi
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2012-07-25 18:07 EDT by Bill Nottingham
Modified: 2014-03-16 23:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-06 12:29:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
A VERY simple patch to fix building (1.27 KB, patch)
2012-07-25 19:39 EDT, Patrick Uiterwijk
no flags Details | Diff

  None (edit)
Description Bill Nottingham 2012-07-25 18:07:59 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Patrick Uiterwijk 2012-07-25 19:39:48 EDT
Created attachment 600409 [details]
A VERY simple patch to fix building

This is a very easy patch fixing this bug.

Proof that this makes it build again: http://koji.fedoraproject.org/koji/taskinfo?taskID=4329942
Comment 2 Patrick Uiterwijk 2012-07-25 19:40:06 EDT
(I had forgotten to bump the spec before submitting to koji, but have done so in the patch).
Comment 3 Rich Megginson 2012-07-25 20:09:49 EDT
This package has been replaced by 389-console

I will retire the old fedora packages
Comment 4 Patrick Uiterwijk 2012-07-25 20:27:20 EDT
Okay, sorry for the patch then.
Comment 5 Bill Nottingham 2012-08-06 12:29:36 EDT
OK, closing.

Note You need to log in before you can comment on or make changes to this bug.